Plesk

Email notification is sent every day from KernelCare cron task: The IP 203.0.113.2 was already used for trialing

Symptoms

Cause

A trial license for the KernelCare extension has expired. When checking the KernelCare license, the following information is returned:

# /usr/bin/kcarectl --license-info

Your trial license for the IP 203.0.113.2 expired on 2017-11-02

Resolution

 

To continue using the KernelCare extension

 

  • If there is a purchased license for KernelCare already, update it in Tools & Settings > License Management > click Retrieve Keys
  • If there is no purchased license, buy a KernelCare license in Plesk at Extensions > My Extensions > KernelCare > Buy.

 

If KernelCare is no longer required, remove the extension

 

  • via Plesk

    1. Log in to Plesk.

    2. Go to Extensions > My Extensions > KernelCare > click the button > Remove.

      Note: If email notifications keep coming after removing the extension, apply the command-line instructions.

       

  • via a command-line interface

    1. Connect to the Plesk server via SSH.

    2. Remove the KernelCare extension:

      # plesk bin extension -u kernelcare-plesk

    3. Remove the kernelcare package:

      • on CentOS/RHEL-based distributions:

        # rpm -e kernelcare

      • on Debian/Ubuntu-based distributions:

        # apt purge kernelcare

Exit mobile version