Plesk

Email delivery issue: “550 Requested action not taken: mailbox unavailable or not local”

Symptoms

Cause

Mail configuration in the Plesk database is not synchronized with settings in MTA (Mail Delivery Agent).

Resolution

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Plesk for Linux

  1. Connect to the server via SSH

  2. Repair mail configuration:

    # /usr/local/psa/admin/sbin/mchk --without-spam

Plesk for Windows

  1. Connect to the server via RDP

  2. Start a command prompt as Administrator

  3. Repair mail configuration:

    C:> "%plesk_bin%mchk.exe" --all --fix=local --not-sync-password

    Note: The option --not-sync-password will work only on Plesk 12.5 and higher versions.

Additional information

Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local