Plesk

Domain/subdomain/customer creation in Plesk for Windows fails: A specified logon session does not exist

Symptoms

Cause

Incorrectly applied SSL certificate for the main domain.

Resolution

For all domains:

  1. Connect to the server via RDP;

  2. Open Command Prompt as Administrator and execute the following command:

    C:> plesk repair web -sslcerts

For specific domain:

  1. Log into Plesk.

  2. Go to Domains > example.com > Hosting Settings.

  3. Set Not selected in the Certificate drop-down and click Apply.

    Note: An error message similar to the initial one may appear.

  4. Select the necessary certificate in the Certificate drop-down and click OK or Apply.

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