Plesk

Domain or webmail hosted in Plesk is not accessible: This site can’t be reached

Symptoms

Cause

Domain name cannot be resolved into correct IP address.

Resolution

  1. Log in to Plesk
  2. Go to Domains > example.com and determine IP address assigned to the domain:

  3. Log in to DNS management panel of registrar company, example.com name was purchased from.
  4. Create/update NS-record for example.com pointing to the actual Plesk IP address.

  5. Wait until DNS update propagation is finished. This process can take 24 to 48 hours.