Plesk

Domain gets suspended automatically every day without a clear reason

Symptoms

Cause

Subscription or Domain overuses the resources available or expiration date has passed.

Resolution

To find out why exactly domain is suspended, going to Plesk > Tools & Settings > Action Log and click on Download. In the downloaded action log file, search for the domain name that was suspended.

Both Expiration Date and Resources can be managed globally via Service Plans > Default Domain > Resources or per-subscription basis via Subscriptions > example.com > Customize > Resources.

Note: In case per-subscription solution is used, the subscription will become locked for sync with the Service Plan.

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