Plesk

Disk space full because of lack of scheduled backup rotation

Symptoms

Cause

Scheduled backups consume all the disk space.

Resolution

  1. Log into Plesk.
  2. Navigate to Tools & Settings > Backup Manager > Settings.
  3. Adjust the Maximum number of full backup files to store to an appropriate value.
  4. Remove the oldest backups from Tools & Settings > Backup Manager (those that are beyond the maximum number adjusted above). 
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