Plesk

Cannot connect to IMAP server using MS Outlook: Socket error: 10061, Error Number: 0x800ccc0e

Symptoms

Cause

Fail2ban is blocking connections to the server.

Resolution

  1. Log into Plesk.

  2. Go to Tools & Settings > Mail Server Settings.

  3. Check what is specified in the field Installed IMAP/POP3 server: Dovecot or Courier-IMAP.

  4. Go to Tools & Settings > IP Address Banning (Fail2Ban) > Jails.

  5. Click on plesk-dovecot or plesk-courierimap, depending on the used IMAP/POP3 server found in step 3.

  6. Click Change Settings.

  7. Adjust the parameters IP address ban period and The maximum number of failed login attempts: increase the number of failed attempts and/or the ban period.

Also, if the customer affected by the issue uses the permanent IP address, consider adding it to Trusted IP Addresses in Tools & Settings > IP Address Banning (Fail2Ban).

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