Plesk

Buttons Subscriptions, Service Plans, Customers, or Resellers are not shown in Plesk

Symptoms

Cause

Plesk interface is in Power User View, which does not allow managing service plans, subscriptions, customers, and resellers.

Resolution

  1. Log in to Plesk.

  2. Switch view to Service Provider view by clicking the button Change View at the bottom-left corner:

Note: it is also possible to do that in CLI with the command plesk bin poweruser --off.

Additional Information

In case there is no option to change the view or the following error occurs on an attempt to switch view:

Unable to switch to the Service Provider view due to license restrictions.

Then, this is the licensing or service provider limitations as described in the article Service provider view is unavailable