Plesk

Auto-Reply is not working in Plesk for Windows Server with MailEnable

Symptoms

Cause

The Plesk Auto-Reply feature does not work together with the option Authenticated senders must use address from their postoffice (or Authenticated senders must use valid sender address).

Resolution

  1. Connect to the Plesk server via RDP.

  2. Start MailEnable Management console at Windows Start > All Programs > Mail Enable.

  3. In MailEnable Management console, expand Servers > localhost > Services and Connectors > right-click on SMTP and open its Properties.

  4. In SMTP Properties window, switch to the Security tab and disable the options Disable all catchalls and Authenticated senders must use address from their postoffice (or Authenticated senders must use valid sender address). Click the Apply button.

  5. Switch to the Relay tab > Privileged IPs... and select Denied relay rights.

    To allow sending emails through the server from a web server or web page, add IP addresses of those users who should be able to send emails out through the server:

    5.1. Click Add, enter the IP address and click Close.

    5.2. Click OK to apply the changes.

  6. Restart the MailEnable SMTP Connector service:

    6.1. In MailEnable Management console, go to Servers > localhost > System > Services Status.

    6.2. Select MailEnable SMTP Connector.

    6.3. Click Restart in the right pane.