Plesk

Auto-reply does not work when SMTP smart host is used in Plesk

Symptoms

Cause

SMTP email relay service provider does not accept emails from postmaster@localhost.

Resolution

Change the mail account that is used as a sender name:

  1. Log in to Plesk
  2. Go to Tools & Settings > External SMTP Server and uncheck the option Use the mail server installed with Plesk and the default mail account created by Plesk.

  3. In the appeared fields, specify a valid mail account that will be used as a sender name. Once done, click OK.

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