Plesk

All websites are shown as “Quarantined” in WP Toolkit in Plesk even though they were successfully verified by antivirus

Symptoms

Cause

A misconfiguration of DNS resolvers on the server.

Resolution

  1. Connect to the server using SSH

  2. Open the file /etc/resolv.conf and make sure that the nameservers specified in this file are operational.
    As a workaround, add Google's public resolver above all existing nameserver records in the file:

    nameserver 8.8.8.8

  3. Make sure that ext.plesk.com can be resolved from the server:

    # ping ext.plesk.com
    PING 1648825949.rsc.cdn77.org (81.27.240.179) 56(84) bytes of data.
    64 bytes from 81.27.240.179.rascom.as20764.net (81.27.240.179): icmp_seq=1 ttl=56 time=43.8 ms
    64 bytes from 81.27.240.179.rascom.as20764.net (81.27.240.179): icmp_seq=2 ttl=56 time=43.6 ms
    ...

  4. Log in to Plesk.

  5. Go to Extensions > My Extensions > WP Toolkit > Open and press the Refresh button (which is highlighted on the screenshot below):

Exit mobile version