Plesk

Acronis extension in Plesk cannot create new backups: The plan cannot be run for example.com as the device has no quota.

Symptoms

Cause

There is not enough free space on the Acronis Cloud plan to retain the number of backups configured in the extension.

Resolution

Buy more backup space, or change the retention policy based on the backup size:

  1. Log into Plesk
  2. Go to Acronis Backup > Go to backup console.
  3. In Acronis console, go to Management > Protection plans > webcp (or your machine plan) > click the three dots > Edit.
  4. At How long to keep, select how many days/weeks/months your backups should be retained, based on your backup routine:
    • If backups are set to be done daily, then the number of Days will be considered.
    • If backups are set to be done weekly, then the number of Weeks will be considered.
    • If backups are set to be done monthly, then the number of Months will be considered.

To understand how many backups can Acronis handle based on space contracted, the following operation can be done: