Plesk

A website or webmail does not work on a Plesk for Windows server: Error 503. The service is unavailable

Symptoms

Cause

The website's IIS application pool is stopped.

Resolution

Start the website's application pool:

Via Plesk

  1. Log in to Plesk.

  2. Go to Domains > example.com > Dedicated IIS Application Pool for Website.

  3. Click Switch Off.

  4. Click Switch On.

 

Via RDP connection

  1. Connect to a Plesk server via RDP.

  2. Start a command prompt as an Administrator and run the command:

    C:> plesk repair web example.com -y