Plesk

360 Monitoring shows more servers than the license allows to have. How to remove duplicate server?

Symptoms

Cause

The same server got added twice because of multiple agent installation attempts.

Note: For example, servers were added both via the Plesk UI and CLI.

Resolution

  1. Go to 360 Monitoring > Servers (next to Dashboard)
  2. Click the "remove server" link under the inactive duplicated server (marked as "offline"):

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