Symptoms
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Update/upgrade Plesk via GUI/CLI fails due to the next error:
PLESK_ERROR: FEHLER: Der angegebene Registrierungsschlüssel bzw. Wert wurde nicht gefunden.
FATAL_ERROR: Plesk version file is not exists /versionOR
PLESK_ERROR: Erreur┬á: Erreur┬á: le syst├¿me nÔÇÖa pas trouv├® la cl├® ou la valeur de Registre sp├®cifi├®e.
FATAL_ERROR: Plesk version file is not exists /versionOR
PLESK_ERROR: ERROR: El sistema no ha podido encontrar la clave o el valor del Registro especificados.
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The same rows appears in the
C:ParallelsInstallerautoinstaller3.log
file. -
Initially, Plesk Onyx was installed on an English Windows OS version.
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Later, Windows OS language was switched from English to German/French/Spanish language.
Cause
This is Plesk bug PPPM-9054 which will be fixed in future product updates.
Resolution
As a workaround, perform the following actions:
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Connect to the server via RDP.
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Add the English language (if it is not added yet) and switch the display language to English one by following steps from this article:
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Update/upgrade Plesk via GUI/CLI one more time.