Symptoms
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Email sending fails:
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In MailEnable webmail:
An Outgoing server (SMTP) error occurred while sending mail.
The server responded:
Requested action aborted:
The maximum number of sent messages is exceeded. -
In Horde webmail:
There was an error sending your message:
Insufficient System Storage. -
In the Roundcube webmail:
SMTP Error: [554] 5.7.0 Your message could not be sent. The limit on the number of allowed outgoing messages was exceeded. Try again later.
-
In Outlook when configuring the mail account:
Send test-email message: Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 452 Requested action aborted: The maximum number of sent messages is exceeded.
-
-
The following rows appear in the maillog file:
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Mail Enable Management > Servers > SMTP > Logs > SMTP-Activity
(Windows):68F5DE13177742E29B90524B6F9D7705.MAI 1076 127.0.0.1 MAIL MAIL FROM:<[email protected]> SIZE=8001 250 Requested mail action okay, completed 43 46 [email protected]
68F5DE13177742E29B90524B6F9D7705.MAI 1076 127.0.0.1 RCPT RCPT TO:<[email protected]> 250 Requested mail action okay, completed 43 34 [email protected]
68F5DE13177742E29B90524B6F9D7705.MAI 1076 127.0.0.1 DATA DATA 452 Requested action aborted: The maximum number of sent messages is exceeded. Please try later. 98 6 [email protected] -
In log file
/var/log/maillog
(Linux):host /usr/lib64/plesk-9.0/psa-pc-remote[5601]: handlers_stderr: DATA REPLY:554:5.7.0 Your message could not be sent. The limit on the number of allowed outgoing messages was exceeded. Try again later.#012REJECT
host /usr/lib64/plesk-9.0/psa-pc-remote[5601]: REJECT during call 'limit-out' handler
-
Cause
The mailbox or domain or subscription outgoing mail control limits have been reached due to one of the following reasons:
-
The sender mailbox
[email protected]
sends spam. -
Another mailbox belonged to the domain
example.com
or its subscription sends spam. -
If no spam is sent then the cause is the lack of allowed outgoing messages set up for the
[email protected]
mailbox or domainexample.com
or its subscription.
Resolution
Note: This guide is intended for Plesk administrators.
If you are a domain/email account owner, please contact your service provider for assistance with email account configuration.
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Go to Tools & Settings > Outgoing Mail Control.
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Press the Refresh button in the Objects attempting to exceed limits section to update information about reached outgoing mail limits.
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Check the mailboxes, domains and subscriptions which reached their limits regarding the source of spam:
If the spammer was found, reset a password for the affected mailbox using these steps:
Warning: if the mailbox was hacked then not…