Symptoms
-
Unable to login to Plesk with the errors:
PLESK_INFO: ERROR: Exception: Unable check file existence: Unable to logon user (IAWEB402Plesk Administrator): (1326) Logon failure: unknown user name or bad password.<br> at LogonUser(IAWEB402Plesk Administrator)(CClientProfile::logon line 146) at Plesk impersonation(PipeServer::ServerThread::impersonateWithoutProfile line 787). ERROR: Uncaught exception ‘Exception’ with message ‘Unable to execute proc_open: Unable to logon user
PLESK_INFO: ERROR: Exception: The system cannot find the file specified. (Error code 2) at Unable to connect to pipe .pipeP_314e7936-44c1-4035-9726-2d19f0286ca0<br> at (Con::ClientOverlappedPipe::create line 503)<br> at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 337)<br> at Unable to get administrator password:(zif_get_admin_password line 249) (Helper.php:68)
-
Restart of the Plesk Services Monitor > Plesk Management Service may fail with the following error:
The service cannot accept control messages at this time. (Error code 1061) at ControlService 'PopPassD' with code 1
Cause
Processes PopPassD
and plesksrv
are stuck.
Resolution
- Connect to the server via RDP
- Kill
PopPassD
andplesksrv
processes in Task Manager ( Ctrl + Shift + Esc ) > Processes tab. - Start
Plesk Management Service
in Plesk Services Monitor (available in the tray).