Symptoms
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Plesk Premium Email is installed and enabled on a Plesk server.
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When logging in to webmail, one of the following error messages appears:
PLESK_INFO: Connection to storage server failed
PLESK_INFO: Error connecting to mail server.
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It is not possible to connect to port 143 from the server:
# telnet localhost 143
Trying ::1…
telnet: connect to address ::1: Connection refused
Trying 127.0.0.1…
telnet: connect to address 127.0.0.1: Connection refused -
Dovecot is running on port 9143 instead of 143:
# netstat -plutn | grep 143
tcp 0 0 127.0.0.1:9143 0.0.0.0:* LISTEN 13103/doveco
Cause
The guam service (the front-end IMAP and IMAPS service when Plesk Premium Email is used) is stopped.
Resolution
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Connect to the Plesk server via SSH.
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Restart the guam service:
# service guam start
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Enable the guam service to make it starting automatically after system reboot:
# systemctl enable guam
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Alternatively, remove the extension from the server, if Plesk Premium Email is not used.