Symptoms
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Unable to log in to the Acronis extension going to Extensions > Acronis Backup, it fails with the following error message:
PLESK_ERROR: The Plesk backup is not available for your account. Please upgrade the account or create a new one by activating the license.
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The following error is shown in the
/var/log/plesk/panel.log
file:ERR [extension/acronis-backup] Response with error has been received. Request: {"jsonrpc":"2.0","method":"getPermissions","id":"abc012abc012"} Response: {"id":"abc012abc012","error":{"message":"Agent is not installed.","code":-32058}}
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Going to Tools & Settings > License Management > Additional Licenses > installed Acronis backup extension only allows one Plesk server registered.
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Log in to cloud.acronis.com > Devices > Acronis Backup Console contains an already disconnected Plesk server.
Cause
The Plesk server cannot be registered in Acronis because the Acronis Backup Console contains the previous Plesk server registered.
Resolution
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Log in to Acronis Backup Console, go to Devices and delete the inactive Plesk server from the console.
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Log in to Plesk > Extensions > Acronis Backup and register the new Plesk server with the existing Acronis account.