Symptoms
Unable to delete backups in Domains > example.com > Backup Manager, the following message is shown on hovering over the checkbox:
The backup cannot be removed because it is a part of a server, reseller, or customer backup
Cause
Product issue:
-
#PPPM-7052 "Support issue #PPPM-7052"
Fixed in:- Plesk Onyx 17.8 17 April 2018
Resolution
Please consider updating your server:
Workaround
It is possible to remove just the corresponding higher-level backup completely:
Warning: The server-wide/reseller backup contains data from other subscriptions that will be lost.
To remove the server-wide backup
- Log into Plesk
- Go to Tools & Settings > Backup Manager
- Tick the needed backup
- Click the Remove button
To remove the reseller backup:
- Log into Plesk
- Go to Plesk > Reseller > Log In as Reseller (next to the necessary reseller)
- Navigate to Tools & Utilities > Backup Manager
- Tick the needed backup
- Click the Remove button