Symptoms
Unable to activate Plesk license with the below error:
Could not update the license. Make sure that connections to the license server ka.plesk.com on TCP port 443 are not blocked. See how to do so.
Cause
Only external/private name server is specified in /etc/resolv.conf
file.
Resolution
-
Connect to the server via SSH.
-
Add public name server to the
/etc/resolv.conf
file using text editor:nameserver 8.8.8.8