In an attempt to access Plesk > Domains > example.com > PHP Composer the error below is shown:
Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires plesk/composer-command-info ~1.0.2 -> satisfiable by plesk/composer-command-info[1.0.2].
- plesk/composer-command-info 1.0.2 requires composer-plugin-api ^1.1 -> found composer-plugin-api[2.0.0] but it does not match your constraint.
- The composer was unexpectedly updated to 2.0 version:
# composer --version
Composer version 2.0-dev
This is a Composer extension bug with the ID #EXTPHPCOMP-122.
Please consider updating your server:
If update is not possible for some reason you may try the following