Symptoms
-
Plesk upgrade or update fails with various errors in Plesk orÂ
/tmp/autoinstaller3.log
:dpkg: error processing /var/cache/apt/archives/wpb-designs-00_12.0.4-43480.14051315_all.deb (--unpack):error creating directory `./usr/local/sb/htdocs/templates/generic/presets_default/resume/00_1': No space left on device
PLESK_ERROR: ERROR: Failed to read product information from the file : Can’t process products.inf3: Failed to write to the file /root/parallels/products.inf3.tmp: No space left on device.
Can’t process versions.inf3: File could not be downloaded, probably due to insufficient amount of free disk space.PLESK_ERROR: ERROR: Failed to install or upgrade the extension ‘WP Toolkit’ (package: wp-toolkit):
PHP Warning: ZipArchive::extractTo(): No space left on device; -
Inodes limit check shows the following:
# df -i
Filesystem Inodes IUsed IFree IUse% Mounted on
/dev/vzfs 800000 800000 0 100% /
none 2097152 95 2097057 1% /dev
Cause
Inodes limit has been exceeded on disk partition.Â
Resolution
Contact system administrator to increase the inodes limit.
For a Virtuozzo container, log in to Virtuozzo server using SSH and use the following command:
# vzctl set <CT> –save –diskinodes 850000:900000
where <CT> is the corresponding ID of the container with Plesk.