Symptoms
Plesk Update/installation fails with the following error message:
The MD5 checksum of the C:ProgramDataPleskInstallercachepoolreleasePLESK-WIN_18.0.39_7267dist-windowsplesk-nssm.zip.tmp file does not match the value specified in the configuration file.
Cause
The file plesk-nssm.zip.tmp
is corrupted. This may happen when antivirus/firewall blocks it.
Resolution
-
Connect to the Plesk server via RDP.
-
Go to
C:ProgramDataPleskInstallercachepoolrelease
and search for "plesk-nssm.zip.tmp". Once found, rename this .tmp file. -
Download the package
plesk-nssm.zip
from autoinstall-win.plesk.com (> PANEL-WIN_18.0.XX > dist-windows). -
Copy the package to
C:ProgramDataPleskInstallercachepoolreleasePLESK-WIN_18.0.XX_XXXXdist-windows
(choose the latest file version). -
Rerun Plesk Update:
# plesk installer update