Symptoms
MailEnable webmail is not accessible:
PLESK_INFO: 401 – Unauthorized: Access is denied due to invalid credentials.
Cause
Incorrect permissions for the MailEnable Webmail DocumentRoot folder.
Resolution
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Connect to the Plesk server via RDP.
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Start a command prompt and run the command below to launch MailEnable System Configuration Utility (The command depends on a Plesk version):
C:> “C:Program Files (x86)Mail EnableBinmeinstaller.exe”
OR
C:> “%plesk_dir%Mail ServersMail EnableBinmeinstaller.exe”
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Select the second option Web application reconfigure and click Execute. proceed with repair procedure:
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Enter the password for the MailEnable Service Account and click OK.