Symptoms
Mail user cannot change forwarding settings in Plesk – the text area is greyed out.
Cause
This is a Plesk bug with id PPPM-13166 that is planned to be fixed in one of the next updates.
Resolution
Until the fix is released we suggest one of the following workarounds:
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Set up mail forwarding using the Plesk Administrator account.
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Set up mail forwarding using the subscription owner’s account.
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Grant the affected user the right to manage mail settings:
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Go to Subscriptions > example.com > Users and select the affected user.
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Create a new user role with the option Create and manage mail accounts and assign it to the affected user or use the existing role with such an option.
Note: the user will be able to manage all mailboxes for that subscription.