Symptoms
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DKIM verification is failed.
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DKIM is configured in Plesk and the DNS records are valid according to the article: How to check whether DKIM is working?:
# dig TXT _domainkey.example.com @ns.nameserver.com. +short
“o=-“# dig TXT default._domainkey.example.com @ns.nameserver.com. +short
“v=DKIM1; p=MIGfMA0BNMxGSIb3ASDSGSDBSgQCb2W9irWxXgKueFDJJ69nH3yTerM1+hfV51mhIdGBEkmiLKIHBVOUIHSDOO/GAnr5Xvcu0GRFUgsUfR3YBL54fVvHtIO9E6WIaiWkB0gD5N1qjD7WPLV4vH33gbASqweB4v1TGEvVtYE8SceAc55nHhmG4sUKlBQIDAQAB” -
External check services, for example dkimvalidator.com, reports that the message have no DKIM signature:
PLESK_INFO: This message does not contain a DKIM Signature
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Received emails don’t have the DKIM-signature header.
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Some external firewall or service is used.
Cause
An external firewall cuts the DKIM-signature header from the messages.
Resolution
Configure the external firewall properly or disable it.