Symptoms
-
The backup cannot be uploaded via Plesk Backup Manager due to the following error:
PLESK_ERROR: Error: The backup you are trying to upload is invalid or was created in a deprecated Plesk version. For Plesk versions less than 9.0, you need to upgrade it up to 9.0 version and then retry migration. For Odin Small Business Panel, you need to migrate it to Plesk 11.5 first, and then migrate or upgrade to your current version.
OR
PLESK_ERROR: Error: The backup you are trying to restore was created in an unsupported version of Plesk and can not be recovered. Use the Plesk Migrator extension to transfer your data from legacy Plesk versions.
- Restoration via CLI also fails:
# plesk bin pleskrestore –check-backup /root/backup_1809201959.tar
Unable to import file as dump: The file you are trying to upload is not a valid backup file -
The backup archive cannot be extracted, e.g. via WinRAR, due to next error:
Unexpected end of archive
Cause
The backup archive is corrupted.
Resolution
Recreate backup and upload it again:
-
Go to Plesk > Tools & Settings > Backup Manager > Back Up.
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Fill all fields according to the requirements and press OK.
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Download the created backup via Plesk > Tools & Settings > Backup Manager >Â Oct 22, 2017 06:08 PM >Â Download:
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Mark Use password protection if it is required and click OK.
- As soon as the backup is downloaded, upload it under Plesk > Tools & Settings > Backup Manager > Upload > Choose file.
-
Find and select the downloaded backup, e.g.
backup_info_1710221808.xml.tar
, and click Open. -
Mark Upload backup files without a valid signature checkbox.
Note: fill the Password field in Use password protection (recommended) if Use password protection checkbox was marked in step 4.
-
Click OK.