Symptoms
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Backup created on one server is restoring on another one and, after pressing the OK button, the following error message appears:
PLESK_ERROR: Backup cannot be restored: There is no IP address in the pool.
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During the restoration pre-check, the following IP address mapping proposed by the Plesk:
PLESK_INFO: 203.0.113.2 (shared) 203.0.113.3 (shared)
203.0.113.4 (dedicated) 203.0.113.3 (shared)
203.0.113.5 (dedicated) There are no free IP addresses of this type.
203.0.113.6 (dedicated) There are no free IP addresses of this type. -
Server has the following IP address configuration:
# ip a | grep inet
inet 127.0.0.1/8 scope host lo
inet6 ::1/128 scope host
inet 203.0.113.3/24 brd 203.0.113.255 scope global venet0:0
Cause
According to the Plesk business logic, the backup can be restored only if the server has the same quantity of IP address configured.
Resolution
Add the sufficient number of IP addresses to the server and restart the restoration procedure.