Opsani VCTR reliability and vulnerability scanner extension - Plesk

Opsani VCTR reliability and vulnerability scanner


This extension analyzes your server configuration, compares it to real results from servers around the world, and reports detected reliability and security issues.

Licensing

The following features are free:

  • Server configuration analysis and security vulnerabilities report.
  • Reports whether or not the vendor has released an update that fixes a vulnerability.
  • Links to descriptions of vulnerabilities featuring detailed information.

The following features are paid and available only in Opsani VCTR Pro:

  • Automatic or manual vulnerabilities fixing.
  • Email and dashboard notifications for automatically fixed vulnerabilities and newly discovered critical vulnerabilities.

The Opsani VCTR extension is compatible with all operating systems supported by Plesk for Linux except for CloudLinux.

Version 2.2
Requires 12.0.0 and up
Developer Opsani
Category Monitoring
Security
Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.

Start typing and press Enter to search